升级wordpress3.4数据库的时候报错:Fatal error: Call to undefined method dbrc_wpdb::delete() in … on line 370

这个提示是在更新升级数据库的时候提示出错,应该就是插件不兼容造成的。

如果大家安装的有DB-Cache-Reloaded-Fix这个插件的话,就会出现这个错误提示。

  解决办法:

将根目录下wp-content/db.php的db.php重命名一下即可,比如dbwwwer.php

刷新一下吧,解决喽~~~~~~~~~

然后进入插件列表更新插件DB-Cache-Reloaded-Fix,然后关闭插件的缓存再次开启就搞定啦!